Excelde Düşeyara sorunu

Konu, 'Office-Pdf Programları' kısmında tolgahan0724 tarafından paylaşıldı.

  1. tolgahan0724

    tolgahan0724 Site Gezgini

    Kayıt:
    20 Şubat 2010
    Mesajlar:
    99
    Beğenilen Mesajlar:
    0
    Değerli arkadaşlar;
    Ne yaptımsa ekte gönderdiğim dosyadaki EA isimli sayfada bulunan #YOK hatasını çözemedim. Excel konusunda uzman arkadaşlar bana yardımcı olabilir mi?
     

    Ekli Dosyalar:

  2. kalelibilişim

    kalelibilişim Süper Üye Süper Üye Seçkin Üye

    Kayıt:
    5 Kasım 2010
    Mesajlar:
    1.432
    Beğenilen Mesajlar:
    0
    Formülde hata var. Formülünüz =DÜŞEYARA(C3;'Öğrenci Kayıt'!A:G;3;0)

    1-Arama yaptığınız aralıkta içeriği "C3" olan bir hücre yok. Ayrıca Excel "C3" ü "EA" sayfasındaki "C3" hücresi olarak algılıyor.
    Bunun yerine "'Öğrenci Kayıt'!C3" şeklinde formülü düzenlemelisiniz
    ya da 1,2,3 şeklinde öğrenci numaralarını girmelisiniz.

    2-Aradığınız veri seçtiğiniz tablo dizisinin ilk sütununda olmalı.
    Bunun için "Öğrenci Kayıt" sayfasındaki "Öğrenci No" sütununu en başa yani "A" sütununa taşımalısınız
    ya da "Öğrenci Kayıt" sayfasındaki tablo dizisini seçerken "'Öğrenci Kayıt'!C:G" şeklinde seçmelisiniz.

    3-Bir önceki adımda bahsettiğim şekilde "Öğrenci Kayıt" sayfasındaki "Öğrenci No" sütununu en başa yani "A" sütununa taşıdıysanız
    ya da "Öğrenci Kayıt" sayfasındaki tablo dizisini seçerken "'Öğrenci Kayıt'!C:G" şeklinde seçtiyseniz formülün sonu "1;0" olmalı.

    Örnek : 1 no'lu öğrenciyi aramak için formül.
    =DÜŞEYARA('Öğrenci Kayıt'!A2;'Öğrenci Kayıt'!A:G;1;0) - ["Öğrenci Kayıt" sayfasındaki "Öğrenci No" sütununu en başa yani "A" sütununa taşıdıysanız.]
    =DÜŞEYARA('Öğrenci Kayıt'!C2;'Öğrenci Kayıt'!C:G;1;0) - ["Öğrenci Kayıt" sayfasındaki tablo dizisini seçerken "'Öğrenci Kayıt'!C:G" diye seçtiyseniz.]
     
    Son düzenleme: 12 Ağustos 2017 19:44
  3. tolgahan0724

    tolgahan0724 Site Gezgini

    Kayıt:
    20 Şubat 2010
    Mesajlar:
    99
    Beğenilen Mesajlar:
    0
    hocam çok teşekkür ediyorum...
     
  4. kalelibilişim

    kalelibilişim Süper Üye Süper Üye Seçkin Üye

    Kayıt:
    5 Kasım 2010
    Mesajlar:
    1.432
    Beğenilen Mesajlar:
    0
  5. GezginN61

    GezginN61 Seçkin Üye Seçkin Üye

    Kayıt:
    1 Mayıs 2010
    Mesajlar:
    308
    Beğenilen Mesajlar:
    0
    Öğrenci kayıt sayfasına eklediğin içerik otomatik olarak EA, SOZ, SAY sayfalarında görüntüleniyor. Kaydı silince sayfalar kendini güncelliyor. İncelersen mantığını kavrarsın.
     

    Ekli Dosyalar:

  6. okanbaris

    okanbaris Seçkin Üye Seçkin Üye

    Kayıt:
    26 Mayıs 2007
    Mesajlar:
    484
    Beğenilen Mesajlar:
    0
    Mesajım bulunsun
     

Sayfayı Paylaş